Forum Thread: How to Disable Phone Calls from Appearing on Your iPad

How to Disable Phone Calls from Appearing on Your iPad

Have you ever been playing an online multiplayer game on your iPad and then someone calls you on your iPhone and the call would also appear on your iPad causing you to disconnect from the game or make it lag? That has happened to me a few times so I found a way to fix it!

Step 1: Disabling an Option on Your iPad

Open your iPad's settings, scroll down to the 'FaceTime' options and disable/turn off "iPhone Cellular Calls" option.

Settings -> FaceTime -> iPhone Cellular Calls = Off.

Special thanks to this topic: http://iosgods.com/topic/8072-disable-phone-calls-from-syncing-to-iphone-ipad/

Be the First to Respond

Share Your Thoughts

  • Hot
  • Active